1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Times New Roman Font not displaying properly

Discussion in 'Windows Vista' started by goldenrat, Apr 28, 2010.

Thread Status:
Not open for further replies.
  1. goldenrat

    goldenrat Thread Starter

    Joined:
    May 12, 2005
    Messages:
    69
    Long story short, my computer is not displaying Times New Roman fonts. It's showing arial, except for Excel strangly. But everywhere else, browsers, word, frontpage, TNR font is not there.

    At first, i went into the font folder and all the times fonts were gone. so i used the install font function and times wasn't there either. so i grabbed some files off of an xp computer and installed them. no difference. any ideas? other things are messed up too, like on craigslist, all of the fonts are small enven though zoom is normal and the font is set to medium. So i'm stumped as to what the problem could be. at firsst, all times new roman was italitcized but that problem went away after i reinstalled all of the fonts.

    Vista ultimate SP2
    I'll forgo all the hardware specs as I think this is clearly a software issue but will add them if needed.
     
  2. goldenrat

    goldenrat Thread Starter

    Joined:
    May 12, 2005
    Messages:
    69
    i just reinstalled all of the fonts and now it displays some times new roman fonts in internet explorer 8 only. they are still messed up in opera, firefox, word, frontpage.
     
  3. goldenrat

    goldenrat Thread Starter

    Joined:
    May 12, 2005
    Messages:
    69
    Figured out the problem. I traced the problem to when i uninstalled Ad-Aware a few days ago. Somewhere I've read that occasionally, Ad-Aware will cause some problems with uninstalling.

    I had to adjust my fontsubstitutions registry key. Many of the fonts were switched to Segoe UI including times new roman. took Segoe UI out and replaced with times new roman and rebooted and bam! I also had to change the other ones back to their defaults. Very hard problem to solve but I did it!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919867

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice