Solved: Toshiba cannot connect to Wireless network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kmarti15

Thread Starter
Joined
Jan 6, 2013
Messages
2
Hi, thanks in advance for any help you can give me.

I have a Toshiba Portege Z935-P300 and I have had no problems connecting to the internet until about 2 days ago.

My computer detects the home wireless network but states that it was unable to connect. All other computers, tablets, cell phones in the house can connect with no problem. When I tried to connect to the internet with an ethernet cable, it worked just fine.

I'm not sure if this is related but this happened at about the same time as my roommate got an Xbox and started using it. He can connect just fine too.


I have already run IPCONFIG /ALL. Results are below:



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Kristina Martinez>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : KristinaMartine
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Wireless Network Connection 3:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
Physical Address. . . . . . . . . : 68-5D-43-F2-DA-EC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wireless Network Connection 2:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 68-5D-43-F2-DA-EC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wireless Network Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
Physical Address. . . . . . . . . : 68-5D-43-F2-DA-EB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : E8-E0-B7-7F-0B-64
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8da1:f4eb:b877:5ed4%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.13(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, January 06, 2013 6:04:34 PM
Lease Expires . . . . . . . . . . : Monday, January 07, 2013 6:04:34 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 250142903
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-DC-51-14-E8-E0-B7-7F-0B-64


DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.{3665C19B-9B78-497A-BE7D-47C855236F19}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{39405BCE-232B-4056-9EEA-49816C7D0B4E}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{788C25CC-412E-45DF-B2D8-5174A48BB037}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{EEA2E9B9-F92F-465B-A9ED-C97EBD55D502}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:3c44:61c:bbcd:ccc3(Preferred)
Link-local IPv6 Address . . . . . : fe80::3c44:61c:bbcd:ccc3%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


C:\Users\Kristina Martinez>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,450
Disable encryption on the router and try to connect. If successful re-enable encryption and try to reconnect.

If either fails ...

Please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with that see TSG Posting a Screenshot. FWIW to take screen shots with Windows 7 or Vista I prefer to use the built-in Snipping Tool.

Identify your network if it is not obvious.
 

kmarti15

Thread Starter
Joined
Jan 6, 2013
Messages
2
Thank you, that helped a lot.

I disabled the encryption, was able to connect and when I put the encryption back on, the computer prompted me to identify the network. Choosing "home" seemed to fix the problem.

Thanks again!!

Kristina
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,450
You're welcome. :)

Sometimes the encryption between router and computer seems to get "out of sync" and you have to do that little dance to make them play nice again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top