1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Toshiba "you got mail" voice

Discussion in 'Web & Email' started by COB, Jan 16, 2013.

Thread Status:
Not open for further replies.
  1. COB

    COB Thread Starter

    Joined:
    Jan 16, 2013
    Messages:
    2
    Doughdlg

    Your message:
    "Is yor computer a toshiba?
    If you have a Toshiba computer and have an application called Toshiba Voice enabled. In Outlook, go to Tools, Options, Other, Advanced Options, Add-In Manager and remove the check from "Mail Speak (TOSHIBA)", that should do it. It worked for me."
    I've got a Toshiba and followed your directions all the way to "Advanced Options" but didn't have a "Add-In Manager" box so couldn't remove "Mail Speak (Toshiba)" Any other thoughts. The voice is ANNOYING. Thanks
     
  2. COB

    COB Thread Starter

    Joined:
    Jan 16, 2013
    Messages:
    2
    Sorry I hadn't realized there were later directions as well. zzeschul's recommendation worked. thanks!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085565

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice