1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Trouble sending email from OE

Discussion in 'Web & Email' started by rameam, Dec 7, 2006.

Thread Status:
Not open for further replies.
  1. rameam

    rameam Thread Starter

    Joined:
    Mar 14, 2003
    Messages:
    435
    For some reason today I tried to send an email from OE, and got the following error:

    Error Number: 0x800CCC6A :eek:

    I searched for it but couldn't find anything I could understand. Is this just a temporary thing with my ISP -allvantage? :confused:

    Winxp, OE 6

    Also, when I click on a link in an email in OE, Netscape wants to come up. Firefox is my default browser. I have two other comps, WinMe and 98 - don't have that problem with them. Where is the setting that tells OE to open the link in Firefox?
     
  2. bearone2

    bearone2 Banned

    Joined:
    Jun 4, 2004
    Messages:
    5,809
    in ie it's tools/options/programs/email and select want you want as default.

    probably the same kind of shuffle in firefox but i don't use it.

    for email links to open in netscape, netscape is the default browser by a selection you made or defaulted too whan netscape was added.

    multiple browsers lead to multple problems, that's why i use ie exclusively.
     
  3. rameam

    rameam Thread Starter

    Joined:
    Mar 14, 2003
    Messages:
    435
    Got it going. For some reason Firefox was no longer my default browser, which it has always been. Don't know what I did to change it, or if it was just 'one of those things'. Thanks for your input, bearone2.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Trouble sending
  1. phyljack1
    Replies:
    2
    Views:
    348
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/524874

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice