1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Trouble Shooting Assistance Required

Discussion in 'Hardware' started by nwestbro, Aug 24, 2010.

Thread Status:
Not open for further replies.
  1. nwestbro

    nwestbro Thread Starter

    Joined:
    Aug 24, 2010
    Messages:
    2
    I'm running a home-built system with these specs:
    Asus P5Q SE Plus motherboard
    Intel Dual Core processor
    GeForce GTX 260
    WD 1.0 TB Hard disk
    OCZ mod x-stream 600w

    My problem starts when, after moving to a new house, I set up the computer and turn it on. The computer is on for about 5 minutes before it shuts off on its own. Then the machine begins to turn on and off on for about a minute before all activity ceases. I let it sit the night, and the next morning I fire it up. This time it lasts an hour before shutting off. I let it sit another night, and the next day it will not stay on for more than five seconds.

    I decide to change the psu, and install a Cooler Master SilentPro 600w (I assume I installed it correctly). After firing it up, the fans, one (out of two disc drives), and the motherboard all work, but the graphics card, the hard disk (the indicator light is not flashing, and there is no clicking sound), and the other disk drive do not come on. I hook up the fan system to the same chord as the old disk drive, and turn the computer on again; the same accessories do not receive power.

    I have little idea what this all means. I would be much obliged if someone could point me in the right direction.
     
  2. jiml8

    jiml8 Guest

    Joined:
    Jul 2, 2005
    Messages:
    2,634
    Does your new house have three wire electrical outlets? Is your system grounded?
     
  3. nwestbro

    nwestbro Thread Starter

    Joined:
    Aug 24, 2010
    Messages:
    2
    yes, it is grounded.

    also, I forgot to add that I switched back to the OCZ psu, and this time is functioned like the cooler master; the hard drive, graphics card, and disk drive did not appear to recieve power
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/945289

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice