1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: trouble with webserver

Discussion in 'Networking' started by funkydisco, Sep 30, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. funkydisco

    funkydisco Thread Starter

    Joined:
    Sep 30, 2008
    Messages:
    5
    anyways im trying to host my own server, but it seems im running into a few problems. I can get through to my server behind my network with other computers but when at school the server can not connect at all.

    Things i did:
    configured firewall ports: 21(ftp), 80(http), 443(https)
    router virtual server ports: "same deal here"

    i have apache server software, running the server on windows vista ultimate: 2.4ghz, 3gbram, 8600GT gfxcard, gigabit ethernet.

    I am able to access the website on my own network but not across the internet, anyone have any ideas what I may have missed?
     
  2. funkydisco

    funkydisco Thread Starter

    Joined:
    Sep 30, 2008
    Messages:
    5
    i did a sheildsup test and it appears that all my ports are blocked(green squares) from the internet and my website cannot be found on the internet. so any idea how to fix this?
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I'd guess the school network blocks the access.
     
  4. funkydisco

    funkydisco Thread Starter

    Joined:
    Sep 30, 2008
    Messages:
    5
    na, it wouldn't work on my friends computer either. i suppose it could be my isp not allowing that kind of connection. i wonder if there are settings for that at the ISP website.
     
  5. funkydisco

    funkydisco Thread Starter

    Joined:
    Sep 30, 2008
    Messages:
    5
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Like I said, the ISP blocks the ports. ;)

    Please leave the profanity at the door, this is a family forum.
     
  7. funkydisco

    funkydisco Thread Starter

    Joined:
    Sep 30, 2008
    Messages:
    5
    o sorry about that, i didn't mean to cause any harm, must have forgot where i was on the net :p
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754934

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice