Solved: TSG's favicon

Phantom010

Thread Starter
Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
I keep losing TSG's favicon. I have typed http://www.techguy.org/favicon.ico and saved that favicon to my custom favicon's folder. However, even though it's not in a temp folder, I will still loose the favicon whenever I clear my cache or sometimes, it will revert to the custom IE icon all by itself.

TSG's favicon is the only one I'm having trouble with.

Any ideas on how to keep that icon? In the address bar, I no longer have it either. It shows only the default IE icon even though my TSG favicon is still in the Favorite's folder.

Thanks. :)
 

Cookiegal

Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
116,501
First Name
Karen
What version of IE Phantom?
 

Cookiegal

Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
116,501
First Name
Karen
It seems this is a problem for many since they are stored in the Temp Internet files and get cleared.

But you could try the suggestions at Kelly's. Scroll down (or search to get there) to Favicons are Missing. There's a regfix (no. 108) but there's also a suggested workaround. Hopefully one of those suggestions will work for you.

http://www.kellys-korner-xp.com/xp_favorites.htm
 

Phantom010

Thread Starter
Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
I do have the icon in a special folder but still, it gets deleted from my Favorites list within IE, like it doesn't stick!

As for third party software, I would prefer not installing any for this purpose. Anyway, it's not a big deal.

Thanks Cookiegal! :)
 

Cookiegal

Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
116,501
First Name
Karen
I don't blame you about the third party software. :)

I'm sorry that's the best I can do. Maybe someone else will have some ideas. :)
 
Joined
Oct 26, 2001
Messages
57,793
I just added tsg to IE and closed IE and opened IE again and the link was there but it losted the tsg icon. I then came here again and dragged it ob the toolbar again and was asked it I wanted to replaced it so said yes.
Now I closed IE again and opened it and it is showing up right so it works.
 

Phantom010

Thread Starter
Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
It's an intermittent problem for me. It might stay there for a couple of days and suddenly decide to disappear.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Download that favorite icon and save it in a permanently available folder. Right click on the shortcut to TSG and select properties. Select Change icon, navigate to the downloaded icon and select it. It should stick.
 

Phantom010

Thread Starter
Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Download that favorite icon and save it in a permanently available folder. Right click on the shortcut to TSG and select properties. Select Change icon, navigate to the downloaded icon and select it. It should stick.
That's exactly what I always do! :) The problem is with TSG only.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Odd. I just checked, and many of my on-line forums seem to have the default icon in Favorites. I never really took notice, since I use the text to locate the site in question. :)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top