1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Turning off abbreviation auto complete in Excel ?

Discussion in 'Archive: Business Applications' started by Joham, Oct 13, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Joham

    Joham Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    4
    Hi

    I use Excel 2003.
    I work as an engineer and write scientific abbreviations for units a lot
    Some of these gets auto competed into norwegian expressions (my language), which i do not want them to do.
    For example, when i write "mm" (milimetres) and hit enter Excel turns the cell into "med mer", which is the expression you get from the norwegian abbreviation "mm".
    This is quite annoying as you can propably understand :)

    How do i turn this off ?

    Thank you
     
  2. Joham

    Joham Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    4
    Thanks, but thats not the option im looking for :)
     
  3. Joham

    Joham Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    4
    Great, worked like a charm :)

    Thanks
     
  4. slurpee55

    slurpee55

    Joined:
    Oct 20, 2004
    Messages:
    7,837
    First, welcome to the Forum! :)
    ??? No replies to you are visible; could you please post what the solution was for other users?
    Also, if you have figured it out, please use the button at the top to mark this thread as Solved.
     
  5. jonvan

    jonvan

    Joined:
    Oct 9, 2008
    Messages:
    66
    Not sure how he found the answer without any replies to his messages?

    But....

    In Excel go to Tools->AutoCorrect Options

    In the dialog box there are several different settings regarding auto complete. To disable abbreviations being replaced uncheck "Replace text as you type".

    That should do the trick.
     
  6. Joham

    Joham Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    4
    Hi

    I stumbled upon this page again by accident, misclicked a bookmark
    I didnt know i had to mark a thread as solved, and have done so now
    I still cant see the help-posts though

    The person that helped me (Super_tech_guy) has the line "Account disabled with 0 posts" under his nickname
    Maybe the user was removed and all his posts deleted ?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758632

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice