Solved: TV card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Glynn Booker

Thread Starter
Joined
Oct 22, 2007
Messages
9
Hi
I have a TV card installed by PC World, I recently had to recover back to manufacturers settings and it now doesn't work, I have installed the disc given to me but it says it needs LvTuner.sys to complete reinstalation, can anyone help?
 
Joined
Aug 2, 2007
Messages
777
I'd reinstall totally. You'll need to (obviously) uninstall the usual stuff, but also use a registry cleaner and then restart. Follow manufacturer's book and CD.

Also, did you call PC World's tech support? They installed it; I'd make 'em fix it!!! :D (Wish they had a little devil emoticon)
 

Glynn Booker

Thread Starter
Joined
Oct 22, 2007
Messages
9
Thanks! I will reinstall.
The TV card is well out of waranty so no chance of assistance from them!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top