1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Tv Tuner Nightmare!!!!!!!!!!

Discussion in 'Hardware' started by slaude, Sep 20, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. slaude

    slaude Thread Starter

    Joined:
    Sep 20, 2004
    Messages:
    8
    :confused: :confused: TV TUNER MSI [email protected] problems!!!

    has anyone ever installed one without any problems because i'm beginning to run out of patience with this one...i can't figure out what i'm doing wrong !!!

    windows xp recognized it but when i try to start the software that came with it ...it ****s up!!! so if anyone can help me then let me know!!!!!!!!!!

    Code:
    thankssssssss  
    (y)
     
  2. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,673
    Have you tried downloading the newest software for it? Might be worth a try ;)
     
  3. winbob

    winbob

    Joined:
    Aug 2, 2004
    Messages:
    3,370
    You really provided no description of the symptoms, errors, etc. Makes diagnosis of the problem very difficult!

    "it ****s up!!!" is somewhat generic, and describes most situations gone wrong.
     
  4. gotrootdude

    gotrootdude

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    Can you take a screenshot of what's listed in your device manager under multimedia devices? You really didn't give a good discription of whats happening.
     
  5. drkilldrmz

    drkilldrmz

    Joined:
    Sep 8, 2004
    Messages:
    53
    Just a thought, but the ati tuner cards (especially the ve editions) don't play well with xp. They have a software update on their website for the tuner card drivers, but lots of these cards remain on shelves with outdated software, due to slow sales. Try a few different drivers.
     
  6. slaude

    slaude Thread Starter

    Joined:
    Sep 20, 2004
    Messages:
    8
    ahhh finally everything is working fine .....after 1 month½ ....i've finally found the drivers that worked...and they weren't on the msi website .....i installed the beta drivers that someone linked on the msi forums and everything works fine .. so i'm not changing anything else just in case.... thanks all!!!
     
  7. Seele

    Seele

    Joined:
    Sep 10, 2005
    Messages:
    2
    Could you please send me that link, I have the exact same problems and I want justice... em well the drivers please
    Seele
     
  8. Seele

    Seele

    Joined:
    Sep 10, 2005
    Messages:
    2
    Could you please send me that link, I have the exact same problems and I want justice... em well the drivers please
    Seele
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276278

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice