1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Two wireless routers cant see computers on network

Discussion in 'Networking' started by patchezza, Nov 27, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. patchezza

    patchezza Thread Starter

    Joined:
    Nov 27, 2007
    Messages:
    3
    I have a problem that comes with a long story, so sorry.
    i have cable internet which is set up inside my house, the cable modem is connecet to a wireless router (1) via a ethernet cable to the wan port. This is then connected to a wireless access router (2) via port one of wr1 to the wan port of wr2, this is set up in an office about 30 mts away from wr1. on wr2 i have disabled the wireless as this caused many problems an connected an access point as advised by dlink. wr2 also has two other computers connected to it including an exchange server. these are connected to the wr2 ports. All computers can connect to the internet via the access point, or wr2 or wr1 without an issue. All computers in the area of wr2 and the access point can see all computers on the network, but when anything is connected to wr1 they cannot see the exchange server or any computers on the network.
    lan settings as advised by dlink...
    wr1 192.168.1.1
    wr2 192.168.0.1
    I am at my witts end
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Here's the recipe for connecting two routers to accomplish what you are trying to do.

    Connecting two SOHO broadband routers together.

    Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

    This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).
     
  3. patchezza

    patchezza Thread Starter

    Joined:
    Nov 27, 2007
    Messages:
    3
    Thanks, i have taken your advise and it has worked a treat ! Your advise has saved me from all kinds of problems.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Glad we could help. :)

    You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.© :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/656402