1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: *.txt files keep opening with the registry by default.

Discussion in 'Windows 7' started by PianoMasta7, Aug 17, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. PianoMasta7

    PianoMasta7 Thread Starter

    Joined:
    Aug 17, 2010
    Messages:
    1
    For some reason, all my .txt files open with the registry by default.

    I absolutely do not want this.

    I can't change it, either. When I right click on a .txt file, and go to "Open With..." and select "Notepad," the check box at the bottom which says to open this program by default is disabled. How can I either enable the button or change the default open with program?

    I looked in the registry under .txt extensions and the registry says it's opening with notepad, but it's not. It asks for permission to access the registry when I double-click a .txt file.

    Help. D:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/943851