Solved: UAC Blocks access to some folders it shouldn't

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pseudalus

Thread Starter
Joined
Apr 20, 2008
Messages
8
I'm probably just missing something simple but in Vista Home Premium the UAC won't allow me to open lots of different folders but the most annoying at the moment is the "Documents and Settings" folder. I have the folder options set to allow access to hidden folders and I've tried with the UAC turned on and turned off and still can't get in. Any ideas?
 
Joined
May 20, 2008
Messages
1
Hi...
In windows vista unlike in XP The documents & settings folder is a Hidden System folder & it has been replaced by the Users folder that can be found C:\Users............. & u have the full permission to access it
 

pseudalus

Thread Starter
Joined
Apr 20, 2008
Messages
8
Thanks! Now why couldn't Microsoft just tell me that somewhere in their vast info database of customer complaints? $#$%&%^(*&-0#$@@%!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top