1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Unable to access my s2

Discussion in 'Android Phones and Tablets' started by Prozakk, Jul 29, 2012.

Thread Status:
Not open for further replies.
  1. Prozakk

    Prozakk Thread Starter

    Jul 29, 2007
    I have purchased a new s2 after my previous s2 was faulty.

    I was happy to get it home, turn on kies and have an update option available.

    I pressed update and away it went...
    It then hung at 3% for 2 hours.. so i figured it wasn't going anywhere and unplugged it..

    After realizing that the only thing my phone says now when i attempt to turn it on is

    "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again" i tried to do exactly that..
    No luck. Kies no longer recognizes my phone....

    So seeking alternatives I've gone and figured out Odin. Not that there's much to figure out. I've downloaded the region appropriate package to flash my phone but now whenever I attempt to do so I get the following error message in Odin

    "<ID:0/003> Odin v.3 engine (ID:5)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> boot.bin
    <ID:0/003> NAND Write Start!!
    <ID:0/003> cache.img
    <ID:0/003> factoryfs.img
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)"

    My phone is pretty much bricked until i can do something about this and I have no idea what to do next considering I can't find any other .tar packages that are Vodafone Australia Samsung galaxy s2 compatable.
  2. prunejuice


    Apr 2, 2002
    I would use the warranty and return it. It may be defective.
  3. DoubleHelix

    DoubleHelix Banned

    Dec 9, 2004
    It's not defective. You had an unsuccessful firmware flash. I'm not familiar with Kies, but if it's fully supported by the manufacturer and the carrier on that phone, then the place you bought it from might be able to help. Although, the phone may indeed be bricked and not recoverable. That may or may not be covered under warranty.
  4. Prozakk

    Prozakk Thread Starter

    Jul 29, 2007
    lol... left the battery out over night.. flashed it when i woke up..
    hey presto - it flashed first time and everything now works flawlessly.

    From a technical standpoint i'm still interested in what caused it to fail the first million times...
    All i did was leave the battery out over night...
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1063038