Solved: Unable to Connect Thunderbird to RoadRunner Email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pcpro17

Thread Starter
Joined
Oct 9, 2006
Messages
469
Hello. I'm having some difficulty in getting Thunderbird to work with my RoadRunner email account. I'm using Thunderbird v2.0.0.17. I keep getting this error, no matter what combination of settings I try.

Could not connect to server pop-server.wi.rr.com; the connection was refused.
I can get it to work with Outlook and Evolution, so I'm really not sure why this won't work. The only thing I can think of is maybe I have the wrong password entered. Unfortunately, I can't find the window to change the password! Any suggestions?

Thanks.
 

Attachments

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Hi pcpro17,

On the Thunderbird main screen, Tools>Options>Privacy>Passwords tab>Edit Saved Passwords button.
In the Password Manager, click Show passwords to check it. If it's incorrect, highlight it and click Remove. Next time you use T-bird, it will ask for the password again and you can select to remember the newly entered password.

T.
 
Joined
Jun 5, 2007
Messages
1,320
RR may accept secure connection (SSL), but most likely does not accept secure authentication.
 

pcpro17

Thread Starter
Joined
Oct 9, 2006
Messages
469
Hi pcpro17,

On the Thunderbird main screen, Tools>Options>Privacy>Passwords tab>Edit Saved Passwords button.
In the Password Manager, click Show passwords to check it. If it's incorrect, highlight it and click Remove. Next time you use T-bird, it will ask for the password again and you can select to remember the newly entered password.

T.
When I click on Show Passwords, there are no saved passwords. Could this be the problem? How do I fix it? Thanks.
 

pcpro17

Thread Starter
Joined
Oct 9, 2006
Messages
469
Okay, I think this is solved (for) now. :) Apparently, my firewall had for some reason decided to block Thunderbird. I added it as a trusted application, and things seem to be working now. Thanks everyone! :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top