Solved: Unable to connect to internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vapor5

Thread Starter
Joined
Mar 3, 2015
Messages
1
EDIT: Please disregard, I had a friend bring me an updated virus scanner on an external HD, and upon running it the issue was resolved. Sorry for any trouble!

Hello! First off, I want to thank you for stopping by this thread, any help would be greatly appreciated, and please excuse any typos as I am using my phone and am horrible at texting.

My internet stopped working a few hours ago. It didn't start connectivity issues until after I restarted earlier today. I didnt think it was on my internet provider's end, but I called just in case, and he said he showed the modem connected to the internet. After running through some troubleshooting he said the computer is unable to obtain the correct IP address.

I tried resetting my DHCP client under Services (it shows it's running but restarting doesn't help), tried doing a system restore, and ran a spyware scan, although my scanner is out of date, and currently I don't have a virus scanner which is obviously a huge fault on my end, if it is caused by a virus.

I'm running Windows 7. Im using a modem and router. I would also like to note that no other devices, like phones or laprops, can connect. Here are some system specs and the results of running ipconfig: (also, I apologize if I left out any key information!)

Tech Support Guy System Info Utility version 1.0.0.2 OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit Processor: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz, Intel64 Family 6 Model 42 Stepping 7 Processor Count: 4 RAM: 6056 Mb Graphics Card: Intel(R) HD Graphics, -1988 Mb Hard Drives: C: Total - 938661 MB, Free - 492808 MB; Motherboard: Dell Inc., 0GDG8Y Antivirus: None

Windows IP Configuration Host Name . . . . . . . . . . . . : Sarah-PC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller Physical Address. . . . . . . . . : F0-4D-A2-F7-91-11 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Autoconfiguration IPv4 Address. . : 169.254.21.225(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . : NetBIOS over Tcpip. . . . . . . . : Enabled Tunnel adapter Teredo Tunneling Pseudo-Interface: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Tunnel adapter isatap.{A72868C9-3D8D-4B1B-9F0A-C64EC561C656}: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes

Sorry for the mess that's in, I'm unable to format nicely with my phone.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top