Solved: Unable to contact your DHCP Intenet connection problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

physant

Thread Starter
Joined
Apr 30, 2010
Messages
3
Hello ladies and gents,
I have what seems to be a common problem. I can't connect to my internet via wireless on my desktop computer, here are my various specs and error messages, any and all help would be most appreciated!

OS: Windows XP SP3
Wireless Card: Linksys G WMP54G (Wireless-G PCI adapter)
Router is WEP password.

I have tried the standard solutions given by some other threads on this website. Such as resetting the Winsock and TCP/IP Stack settings to default, and making sure my firewall was off.

Using the command prompt here is what i get:

ipconfig/all

C:\Documents and Settings\>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : hawkins
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-1A-70-3C-82-C1
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.6.25
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . . : fe80::21a:70ff:fe3c:82c1%4
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Attansic L1 Gigabit Ethernet 10/100/
1000Base-T Adapter
Physical Address. . . . . . . . . : 00-18-F3-1B-62-DD

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : A9-FE-06-19
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:169.254.6.25%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

And ipconfig/renew gives:

C:\Documents and Settings\Anthony>ipconfig/renew

Windows IP Configuration

An error occurred while renewing interface Wireless Network Connection 4 : unabl
e to contact your DHCP server. Request has timed out.
No operation can be performed on Local Area Connection while it has its media di
sconnected.

I am fairly certain that this is a windows proble with my PC, as i am currently connected to the router and internet by my laptop. Is it possible that the wireless card software and windows are both trying to compete to assign an IP. And my firewall is down.

Thanks in advance for your help.
 

physant

Thread Starter
Joined
Apr 30, 2010
Messages
3
I forgot to add, i can connect to the router via my ethernet cable, and my other housemates can connect to the router via wireless.

Thanks again
 
Joined
Jan 28, 2001
Messages
6,523
Did this ever work?
Give this a try.
From a Johnwill postConfigure DHCP for Windows Vista.
1. Click on the Start menu, and select Control Panel.
2. Click on Network and Internet. (Skip this step if you do not see this Control Panel item.)
3. Click on Network and Sharing Center.
4. Click on Manage network connections.
5. Right click on Local Area Connection and choose Properties. If Windows say it needs your permission to continue, click Continue.
6. Select Internet Protocol Version 4(TCP/IPv4) and click Properties.
7. Select Obtain an IP address automatically.
8. Select Obtain DNS server address automatically.
9. Click OK to close the TCP/IP Properties window.
10. Click OK to close the Local Area Connection Properties window.
11. Click Close to close the Network Connections window.
12. Click Close to close the Control Panel window.
13. Restart your computer.

Also:
Let’s take a look at the status of the network adapters

Device manager:

Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.
1. Under Network adapters, please tell me all the devices listed.
2. Are there any devices under Network adapters that have a red x displayed?
3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?
4. should be enabled and working properly.
5. If error code,what is it ?

Your network adapter is not seeing the default gateway.
The other thing to try is disable the adapter and re-enable it
and
uninstall/re-install.See if it might plug/play back to life.
Also,make sure that you have only one wireless manager running.Wlan or the adapter software,but not both
And just to be sure,


Check your Services are Started on all PCs:
• COM+ Event System (for WZC issues)
• Computer Browser
• DHCP Client
• DNS Client
• Network Connections
• Network Location Awareness
• Remote Procedure Call (RPC)
• Server
• TCP/IP Netbios helper
• Wireless Zero Configuration (XP wireless configurations)
• WLAN AutoConfig (Vista wireless configurations)
• Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).

If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running. Checking the event log is also a good idea here, there may be clues to what is failing.
__________________
 

physant

Thread Starter
Joined
Apr 30, 2010
Messages
3
Did this ever work?
__________________
Yes, it used to work at my old house (on a different router)

Give this a try.
From a Johnwill postConfigure DHCP for Windows Vista.
1. Click on the Start menu, and select Control Panel.
2. Click on Network and Internet. (Skip this step if you do not see this Control Panel item.)
3. Click on Network and Sharing Center.
4. Click on Manage network connections.
5. Right click on Local Area Connection and choose Properties. If Windows say it needs your permission to continue, click Continue.
6. Select Internet Protocol Version 4(TCP/IPv4) and click Properties.
7. Select Obtain an IP address automatically.
8. Select Obtain DNS server address automatically.
9. Click OK to close the TCP/IP Properties window.
10. Click OK to close the Local Area Connection Properties window.
11. Click Close to close the Network Connections window.
12. Click Close to close the Control Panel window.
13. Restart your computer.

__________________
Yeah, i checked all those settings and everything was fine there.



Also:
Let’s take a look at the status of the network adapters

Device manager:

Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.
1. Under Network adapters, please tell me all the devices listed.
2. Are there any devices under Network adapters that have a red x displayed?
3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?
4. should be enabled and working properly.
5. If error code,what is it ?

__________________
Done, no problems except the SCIS/Raid Host Controller (Code 10) but i assume this is ok since i am not running anything with raid.

Your network adapter is not seeing the default gateway.
The other thing to try is disable the adapter and re-enable it
and
uninstall/re-install.See if it might plug/play back to life.
Also,make sure that you have only one wireless manager running.Wlan or the adapter software,but not both
And just to be sure,


Check your Services are Started on all PCs:
• COM+ Event System (for WZC issues)
• Computer Browser
• DHCP Client
• DNS Client
• Network Connections
• Network Location Awareness
• Remote Procedure Call (RPC)
• Server
• TCP/IP Netbios helper
• Wireless Zero Configuration (XP wireless configurations)
• WLAN AutoConfig (Vista wireless configurations)
• Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).

If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running. Checking the event log is also a good idea here, there may be clues to what is failing.
__________________
So here were my settings:

Services:
Name Status Startup Type
COM+ EVent System Started Manual
Computer Browser Started Automatic
DHCP Client Started Automatic
DNS Client Started Automatic
Network Connections Started Manual
Network Loaction Awar Started Manual
Remote Procedure Call Started Automatic
Server Started Automatic
TCP/IP Netbios Helper Started Automatic
Wireless Zero Config - Manual
Wireless Autoconfig - Manual
Workstation Started Automatic

My wireless zero config was off, as i was using my Lniksys software which came with the wireless card. However, i decided to turn the Linksys software off and try the Windows zero connfig program and it actually connected to the internet! SO i guess maybe the Linksys software is too old or needs an update (my previous two years i was using ethernet cable rather than Wireless for my internet). I thought i had better document my response to your advice thouroughly in case someonelse reading this page had similar problems.

SO thank you ever so much for your help pedro, i really appreciate the time you took to advise me on my situation, even as i was not a regular forumer. People like yourself are a great credit to mankind!

Cheers!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top