Solved: Unable to delete emails from Inbox

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Uffda310

Thread Starter
Joined
Aug 4, 2009
Messages
23
Windows XP....Outlook Express 6
I am unable to delete certain emails from my Inbox. It appears to happen randomly. Most emails delete fine.
I tried moving emails to the Draft folder and then delete, still doesn't delete. I do not get any error message. I get no reaction whatsoever.
I've tried to find some commonality, but none. These are emails that have been forwarded to me.
I forwarded one of them to somone and it was sent back to me with a Reply. I cannot delete it either.
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Usually deletion problems are due to a DBX file that's become overloaded (too large) or suffered corruption.

If you store your messages in the Inbox, create a new folder and MOVE all messages from the Inbox into it. Be sure to empty the Inbox completely of any thing you want to keep.
Note: If there are a lot of them split them up into a few new folders.

Open the OE Message Store folder by doing the following.

You need to have Hidden files and Folders showing.
At the top of any folder(My Documents for example) click Tools>Folder Options>View tab.
Scroll down the list and place a check next to "Show Hidden Files and Folders" then click Apply and OK.

In OE
Click on Tools>Options>Maintenance tab>Store Folder.
On the Store Location box, highlight the address by pressing the Tab key on your keyboard.
Press Control+C (both at the same time) to copy the address to the clipboard.
Click Cancel on all boxes and close OE.

Click on Start>Run.
Press Control+V (both at the same time) to paste the address into the command line and click OK.
The Store Folder containing all the DBX files should open.

With OE closed, find and delete the Inbox.dbx and also the Deleted Items.dbx from the Message Store folder.
Open OE and see if that takes care of the problem.

T. :)
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
You're welcome (y)

To avoid future problems, don't store messages in the default OE folders (Inbox, Sent Items, Deleted Items, Drafts).
Create new folders to move what you want into.
Let OE Compact messages (it should ask to do it every 100 times OE is opened) or just do it manually.
File>Work offline
In the folder tree on the left, click the Outlook Express folder so the main page is displayed.
File>Folder>Compact all folders
Don't do anything on the computer until it's done.
File>Work offline to remove the checkmark.

T. :)
 

Uffda310

Thread Starter
Joined
Aug 4, 2009
Messages
23
Throoper... I don't normally store anything in the Inbox. As soon as I read it I delete it. I don't think it was volume that caused the problem. I think it just got corrupted some way. I only had three items in the Inbox. Also, I keep my Save folder and Delete folders down to a couple months of storage. No big volume. Thanks for your help, I'll keep the instructions just in case.
Uffda310
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top