Solved: Unable to use system restore after installing SP3.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xibm

Thread Starter
Account Closed
Joined
Jul 7, 2008
Messages
17
After installing Windows XP SP3, I have not been able to restore my computer to an earlier time. The system sets restore points and I can manually set restore points but when I attempt to perform a restore, it goes through the operation and returns the message "Your computer cannot be restored. No changes have been made to your computer. This has happened to my laptop and my desktop. I have a recent backup on the desktop so I can restore that way if necessary but my last backup on my laptop is about a month old.

Any ideas?
 

xibm

Thread Starter
Account Closed
Joined
Jul 7, 2008
Messages
17
I didn't receive any help on this one :( but I found the problem myself. Removing ZoneAlarm Security Suite solved this problem and several other problems.:eek:
 
Joined
Dec 8, 2006
Messages
4,469
I didn't receive any help on this one :( but I found the problem myself. Removing ZoneAlarm Security Suite solved this problem and several other problems.:eek:
Thank-you for posting your solution as it may help others.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top