Solved: unhandleable unidentifiable exception in thread at 0x00000000

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oksteve

Thread Starter
Joined
Sep 14, 2008
Messages
941
I keep getting unhandleable unidentifiable exception in thread at 0x00000000 when I use Xara Web designer.
After that pop up another" Send Error report" with code is sent to Xara.

At first I thought it was due to an old version so I changed it for the newest update.
But no change.
The trouble would start after about a couple of hours, now its five minutes.

I know it could be a software bug but I am also curious if it might be a registry problem.

Any ideas anyone.....its very annoying I can't use the software at all
 

oksteve

Thread Starter
Joined
Sep 14, 2008
Messages
941
It was the registry at fault. Cleaned it up and now that software is working normally
 

oksteve

Thread Starter
Joined
Sep 14, 2008
Messages
941
Update....The registry fix did not work. It was a software bug and the workaround is holding down ctrl/alt/shift then hit s. That changes the skin of the program and cures the bug.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top