Solved: uninstalled audio??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Oddba11

Jim
Joined
May 12, 2011
Messages
8,208
Check the audio chipset status in Device Manager. If it's showing a ! or ? next to the chipset, there is likely an issue.

If needed, all of the drivers should be available from Asus.
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,208
That application is for the IDE/SATA drive controller on the motherboard (which controls the HDD and CD/DVD drive). So if it was missing or not working, the computer likely wouldn't be working. In any case, you should be able to update or reinstall that application as well.

Again, all of the drivers should be available from Asus. Just go to their website / support and search based on the model of the PC.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top