Solved: Upload MP3 file to server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lamac307

Thread Starter
Joined
Apr 14, 2009
Messages
4
I have a wave file that is about 1 hour long. I then converted it to an MP3 format. The MP3 file is also about 1 hour long, as it should be. I then uploaded the MP3 file to my server and created a link on my website to access this file. The upload seems to go without a hitch. However, when I click on the link, my media player is open and it begins to play the mp3. But when I look at the duration of this file as it is playing, it says it is only 45 minutes long. So I do not know why it is 15 minutes less then what it should be. Something must happen when it is uploaded. I spoke to the person hosting my server and this has also baffled her. Not sure how to resolve this problem. Hopefully, you can give me a few suggestions.
 
Joined
Jul 22, 2006
Messages
8,450
There's no reason to believe the 45 minute figure. These numbers are often very wrong.
Play the file and see if anything's missing.
 

lamac307

Thread Starter
Joined
Apr 14, 2009
Messages
4
I thought the same thing so I played the MP3 and sure enough it was cut off.
 
Joined
Jul 22, 2006
Messages
8,450
Check the size of the file before and after upload.
My guess is that the problem is on your end.
 

lamac307

Thread Starter
Joined
Apr 14, 2009
Messages
4
I will check the before and after length of the file. If per chance it is on my end, what do I need to do to troubleshoot this issue. Are there things I can check on my end??
 
Joined
Jul 22, 2006
Messages
8,450
Not the length-Check the file size.
If it's the same before and after, the original is corrupt.
If not, the problem lies elsewhere.
 

lamac307

Thread Starter
Joined
Apr 14, 2009
Messages
4
The file size before and after were the same. I decided to convert the file again and upload it to the server just in case the file got corrupted. I then downloaded the file onto my PC and I did not encounter any time lapse issue. I also downloaded several other MP3 files just to make sure they were okay. I did not find any problems. Thanks for your suggestions to help me figure this out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top