1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] usb and motherboard

Discussion in 'Hardware' started by gordon1972, Jan 22, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Hi I have just purchased a digital camera, but my jetway 542bs motherboard has no USB, I have purchased a USB that connects onto the motherboard, but unfortunately this does not seem to be working, the USB connector does work as my friend had it previous to me. Can anyone help please???Oreverything else seems to work fine, I also know the USB cable is okay. cheers x x
     
  2. n2gun

    n2gun

    Joined:
    Mar 3, 2000
    Messages:
    4,168
    First: is it just a cable going to onboard usb (on the motherboard) or did you install a usb card in one of the slots?

    Second: If on the mother board, did you turn it on in the bios?

    Third: if it is onboard, you may not have the right cable. I had a hard time finding the right one for mine.

    Let us know please
     
  3. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Hi there, it is a cable that plugs onto the motherboard, I do not know that much about computers, how would I change Bios if needs be.

    Many thanks for your time
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi Gordon,

    When the computer is starting up, you need to press a key to enter the bios setup. A lot of times, it's the DEL key, if you have a Compaq, F 10, others, maybe F 1 or F 2.....

    Once there you'll be looking for a USB entry...more than likely it says DISABLED, you'll need to change that to ENABLED, save changes and restart the computer.

    Take a look in the device manager to be sure it is showing up there with no conflicts or exclamation marks.

    Hopefully, you're not running windows 95????
     
  5. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    Thanks Lovely job, lets hope I can take some decent photos,


    cheers
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    So the camera is working and being recognized?
     
  7. gordon1972

    gordon1972 Thread Starter

    Joined:
    Jan 16, 2002
    Messages:
    34
    yes perfectly, thanks
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65862

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice