1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

solved USB Flash drive "Insert drive into H: drive" data loss/lock/error

Discussion in 'Windows XP' started by AndyGeog, Jan 2, 2015.

Thread Status:
Not open for further replies.
  1. AndyGeog

    AndyGeog Thread Starter

    Joined:
    Jan 2, 2015
    Messages:
    1
    Re: cloned a 80G HDD to a 128G USB Flash stick


    Nov 29, 2014


    this link helped me:

    http://www.techspot.com/community/t...e-old-usb-storage-drivers.145884/#post-875300

    Andy


    ----- Original Message -----
    From: Andy
    Sent: Friday, November 28, 2014 6:16 PM
    Subject: cloned a 80G HDD to a 128G USB Flash stick

    hi all,

    happy holidays, etc.

    this is an old issue, yet i am still working on it

    in July 2013; I cloned my 80G HDD onto a 128G USB Flash stick

    in Sept. 2013; I had a data loss...

    so, I thought to recover my data using this 128G clone...

    I put this 128G Flash stick into my computer, and it showed up as a Local drive, yet was inaccessible and with its LED flashing incessantly...
    {this was after, I treated this 128G USB flash stick as if it were a whole computer, and I then attempted to use/misused Win Vista's EasyTransfer program in a failed attempt to restore my lost data :(}

    I later ran CHKDSK /f /r on it, and Chkdsk repaired and/or deleted about 7 "attributes" files

    after which, this 128G Flash, only shows up as a Removable Storage(not Local) drive.. and remains locked/data inaccessible yet without the flashing LED

    the USB drive, when I clicked on it in My Computer, would give the/an error message "Insert drive into H: drive"... Insert? a drive? into my tiny USB drive? which isn't even a CD or DVD drive? ... I tried all the free home remedy data recovery tools that I could find... then I snail-mailed this thumb drive to my computer whiz baby brother... finally, I purchased {for $99.}, and downloaded Seagate's data recovery tool, and had my brother return the drive... this was when I found the link above and it's freeware DriveCleanUp program, and this solved my issue :)

    ------------------------------------------------------------------------------------------------------
    what I think was/still is "the problem"/locked drive issue... is that the clone looks for the same C:\ assignation as my HDD{which, btw, I had been able to upgrade to 320G}

    the problem now, I guess, is where can I find an old XP or Vista computer, to fool around with changing the C:\ drive letter?? [as I'm afraid to experiment on this my only one of my two working <Vista> machines]
    -------------------------------------------------------------------------------------------------------
    ^^^^^^
    this wasn't the problem... my issue was caused by left-over USB Flash storage and other USB drivers which once installed were never removed

    the freeware DriveCleanUp program, linked in the link, and properly installed{please study the instructions in the link} should help you with this issue... it helped me...





    -----------------------------------------------------------------------------------------------------------
    any thoughts appreciated,

    Andy
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1140361

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice