Solved: USB Modem Through Router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Synan

Thread Starter
Joined
May 3, 2010
Messages
2
I bought a WBR-1310 D-Link router at a yard sale to try making a home network. It wasn't used for internet, due to anything better than dial-up being nonexistent in my area. But I recently got fast internet through a USB modem. I installed the modem on my Windows XP desktop, which is then wired to the router. I told my desktop to share it's internet, and I had fast internet wirelessly throughout the house for a day. But the desktop kept getting messages about IP conflicts. I changed the IP address on the router, and since then, my desktop can't acquire a network address, even after resetting the router. Is there a specific IP address I should use for the router (I don't want to change the computer's since it's sort of become the server for the network), or should I do something else?
My desktop is the only computer wired to the router, but I want it to connect several laptops wirelessly to the internet.
Thanks.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,506
I would try 192.168.0.254 for the router's LAN IP address. Here is the complete procedure in case you need it.

JohnWill's procedure (Aug. 30, 2008) for configuring a secondary router as a switch and, optionally, wireless access point follows.

Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. [You will not need a cross-over cable if one of the "routers" is a computer.] Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

For reference, here's a link to a Typical example config using a Netgear router
 

Synan

Thread Starter
Joined
May 3, 2010
Messages
2
Thank you so much!
I didn't think to disable the DHCP server. Doing so had fixed it up just fine. Internet all round. Yay!:D
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,506
You're welcome. :) You can mark this Solved using the button at the upper left of the page.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top