1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: USB Mouse & Keyboard Stopped working yesterday.

Discussion in 'Hardware' started by Taintain101, Mar 30, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. Taintain101

    Taintain101 Thread Starter

    Joined:
    Jun 14, 2009
    Messages:
    62
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 8.1 Pro, 64 bit
    Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 8
    RAM: 16237 Mb
    Graphics Card: Intel(R) HD Graphics, -1924 Mb
    Hard Drives: C: Total - 1430696 MB, Free - 420161 MB; E: Total - 99 MB, Free - 59 MB; H: Total - 476837 MB, Free - 51358 MB; J: Total - 1907727 MB, Free - 1065869 MB;
    Motherboard: Gigabyte Technology Co., Ltd., Z68XP-UD3
    Antivirus: Windows Defender, Disabled

    It has happened four times now, at seemingly random times.

    I will be using the computer for a few hours, and the mouse & keyboard will stop working. The lights on my keyboard (capslock, numlock, scroll lock) will dimly flicker, but that is the only sign I have they are plugged in. I have been using this mouse and keyboard with this computer for well over a year without this issue.

    I've tried different usb ports. The only way I have been able to fix it is pressing the power button on my case.

    Since yesterday, I have scanned for virus, spyware, malware. Updated BIOS usb drivers, and windows updates. It has happened since I have done that.

    My bios has these USB settings: USB Controllers, USB Legacy Function, USB Storage Function, R_USB30 Controller, F_USB30 Controller. All of which are currently enabled.
     
  2. RachelGreenberg

    RachelGreenberg Banned

    Joined:
    Mar 31, 2015
    Messages:
    23
    removed by mod.
     
  3. renegade600

    renegade600

    Joined:
    Jun 22, 2006
    Messages:
    360
    have you tried another keyboard and mouse to see if you have the same issue?
     
  4. Taintain101

    Taintain101 Thread Starter

    Joined:
    Jun 14, 2009
    Messages:
    62
    I set R_USB30 Controller to disabled as a test, and that seems to have fixed the problem :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1145733

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice