1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: user accounts, how to avoid the default login account page?

Discussion in 'Windows XP' started by tjamnz, Aug 9, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. tjamnz

    tjamnz Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    774
    Hello,

    There are three user accounts on my friends computer.

    Question:

    What if He wanted to stay logged in continuously for hours on end just to his profile without the log in screen reappearing after so many minutes (that shows everyones account like at bootup). I thought this could be achieved by disabling the --on resume, password protect-- feature.

    Well, that didnt work.

    I hoping to disable the time out feature, that unlogs accounts, and to just run the screen saver, so even if we're away from the computer for a few hours, we dont have to log back in.

    Is this possible in XP Home?

    Why is not important.... Im just wondering if its possible.

    Thanks.
     
  2. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,149
    Hi tjamnz

    Right click on the Desktop
    Properties > Screensaver tab
    Uncheck: On resume, display Welcome screen
    Apply, OK to save and close.


    You did this and the Welcome screen still appears?
     
  3. tjamnz

    tjamnz Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    774
    yeah, i sure did -- and the welcome (multiple user accounts) page still appears after 15 minutes or so.

    thanks
     
  4. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,149
    What is happening every 15 minutes?

    Is the screensaver set for 15 minutes or is the system set to go into Standby after 15 minutes of inactivity?

    Properties > Screensaver tab > Power button > Advanced tab
    Uncheck: Prompt for password when computer resumes from standby

    Does that make a difference?
     
  5. tjamnz

    tjamnz Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    774
    in the advanced options, I changed the power settings to always on, made sure resume password protect is not checked,... apply>ok.

    I will let you know if it reoccurs. the screen saver is set to 30 min

    thanks!
     
  6. tjamnz

    tjamnz Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    774

    not sure why this happened previously. Ive since downloaded dozens of windows updates on my friends computer. seems to be working ok now.

    thanks
     
  7. tjamnz

    tjamnz Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    774
    ive since installed sp2, and everythings fine now. thanks.
     
  8. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    I doubt installing SP2 solved the problem. It was most likely the Advanced Power settings.
     
  9. tjamnz

    tjamnz Thread Starter

    Joined:
    Jun 15, 2004
    Messages:
    774

    alrighty wiseguy (jk lol)

    all of the power settings were already and previously set to never.

    have a nice day!
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/388852

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice