Solved: Verizon DSL + Westell 6100 + ZyXEL P-330W = no connection!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

killspyware

Thread Starter
Joined
Nov 28, 2003
Messages
62
hey everyone,
so i just upgraded from dial-up to verizon dsl a couple days ago. i received the westell 6100 modem (it might be a router too?) and it's been working fine. today i bought a zyxel p-330w router in hopes of sharing my dsl connection but so far it has not been working :( . i'm pretty sure all the cables are hooked up correctly... phone line to westell, westell to zyxel, zyxel out to desktop. i have windows ME for the desktop. i've been looking for answers and there are a few ideas:
-the westell might also possibly be a router, so the westell and zyxel are conflicting each other. one interesting thing i've noticed is that the zyxel tells me to go to 192.168.1.1 to configure it, but i think westell uses something in the 192.168.1.* range to access the internet (i had to put the latter ip range in my "trusted zone" of my firewall for the internet to work, even without the zyxel)
-i should have the "automatically detect setting" in LAN settings in internet options checked for the router to work, but i have not done this yet becuase the internet has been working without it being checked and i dont want to screw anything up so that i get 0 internet.
-for the tcp/ip properties i do have it to "obtain an IP address automatically"

any help is appreciated.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 

killspyware

Thread Starter
Joined
Nov 28, 2003
Messages
62
all the suggestions on dsl reports require me to open the westell modem homepage, which i cannot do (192.168.1.254 leads to page not found)... the modem is directly connected to my desktop. i've noticed something else: the model # for the modem is c80-610015-06 while on dsl reports it says that westell 6100's should have the model #c80-610030-06.
help?
 
Joined
Jul 7, 2004
Messages
7,235
I would try johnwills way if you can't get into the Westell

really his way doesn't require you to even access the westell at all as long as you know its internal IP.
 

killspyware

Thread Starter
Joined
Nov 28, 2003
Messages
62
yeah i'm trying john will's way...
so far i have the secondary router configured this way:

Internet Connection Method: Getting IP from DHCP server...
Internet IP Address: 0.0.0.0

LAN IP Address: 192.168.1.254
Network Mask: 255.255.255.0
DHCP Server: OFF

System Firmware Version: P-330W_V1.3

there is an option on the LAN page, i could set the secondary router to be a "gateway" or a "bridge". i have it on bridge right now cuz i thought it made better sense. (there is a third option, wireless LAN or something, but i dont think that's the one)
 

killspyware

Thread Starter
Joined
Nov 28, 2003
Messages
62
Internet Connection Method: DHCP
Internet IP Address: 192.168.1.47

LAN IP Address: 192.168.1.254
Network Mask: 255.255.255.0
DHCP Server: OFF

System Firmware Version: P-330W_V1.3

that is the latest status page report for the secondary router, which looks like it should be working but it wouldnt. i've had my firewall software off.
on the LAN page i switched the option back to "gateway" mode.
the status report says that only after i connected the primary router to the secondary router's WAN port though, not to a LAN port as john will suggested because when i did it that way it just said "Getting IP from DHCP server... " forever.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You can't use the WAN port, that's a significant point. I'm using that configuration here now, and I've setup a bunch of other folks the same way.

Basically, what you're doing here is using the secondary router as a wireless switch, you're not using any of the routing functions. You only need one router generating DHCP addresses and providing the NAT layer, more just complicate things big time!
 

killspyware

Thread Starter
Joined
Nov 28, 2003
Messages
62
i'm not doubting that your method doesnt work since i more or less understand what is happening here... i'm just confused as to which options to select since there are so many choices to make on the secondary router page

so right now, for the secondary router, i should select "bridge" (description in user's manual: in this mode, all ethernet ports and wireless interface are bridged together and NAT function is disabled. all the wan related function and firewall are not supported) under LAN setting instead of "gateway" or "wireless isp"? and for connection method should i select "DHCP client" (manual: choose DHCP client when the wan port is used as regular ethernet and your isp assigns you an ip address via DHCP) or "static ip" (manual: choose static ip when the wan port is used as regular ethernet and your isp assigns you a fixed ip address). among other choices are PPPoE, PPTP, and L2TP.
thanx so much
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,429
Reset the zyxel p-330w router to factory settings.

Access the LAN IP Setup (page 40 of manual) and set the IP Address to whatever it needs to be (see JohnWill's post #3), set DHCP to Disabled, click save.

If you've just changed the address of the router, you will have to re-access it with its new address. Change the Password (p. 41) if you desire.

Configure your wireless network (p. 47) as you desire--SSID (unless you like the name "ZyXEL"), channel only if you have a reason to change it from the default, Save.

Now physically connect it per JohnWill's proven setup. You have auto-sensing ports so you needn't worry about patch vs. cross-over cable.

After you get a wireless computer working with it, visit the Wireless Advanced section and enable WPA-Personal encryption. Use a 20+ character passphrase.

Of course, I am assuming that your primary router has its Dhcp Server enabled.
 

killspyware

Thread Starter
Joined
Nov 28, 2003
Messages
62
i found instructions on verizon's website on how to set up westell 6100 with a linksys router and followed that, and it's working now.
thanx so much for all your input everybody!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top