Solved: Very unussual WiFi problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Arniep

Thread Starter
Joined
Jan 26, 2013
Messages
2
I apologize for any spelling and any other mistakes about my english, I am terrible at it.

So, yesterday I was sitting with my laptop in kitchen, playing and all. Then I decided it's time for bed and wanted to go to my bedroom with my laptop still on ( i do that all the time ) but when getting up I somehow tripped and my laptop slipped from y hands and fallen down on the ground. I somehow managed to balance the fall of it and it landed perfectly on the ground without even shutting down.

I continued to my bedroom and finished with my game, was turning it of and suddenly a huge lag spike appeared and laptop reseted, not restarted but reseted. I was to tired to see it load up again and just forced shut down by holding the power key. After couple minutes I realized that I should have waited for that and turned it on. Instead of loading properly I got to chose either load windows normally or run start up recovery. I chose the recovery. It started and went on for some time, I fall asleep but not for long I woke up just as it loaded the windows. It was not good, desktop resolution was reseted to no driver state, all application shortcuts from desktop were gone ( recycle bin to ). I was to tired so I picked up at morning. It was not good. My laptop was very slow, I could turn nothing on, and when I tried it just froze, had to force shut down. I assumed that I corrupted windows and took my windows dvd and rewrote the windows, formated both parts of my hard drive. I wrote all drivers and everything. It was all going smooth, thou I noticed minor slow-downs, but do not appear to happen anymore.

So now I get to the problem. My WiFi is really messing around. For about an hour it was all good. I started downloading my game, for some time it was all good speed was at max but then in went to nothing, and game client says the connection is lost. But I can access any site. No lag no connection problems. But I can't download game. It is not clients problem I tested it on other game client and it's same thing, it downloads good for about a minute and then speed drops to 0, I tried waiting for some time, but no miracles there.

Technical information:
OS: Windows x64 Professional SP1.
Network adapter: Atheros AR5B97 Wireless Network Adapter
I do have Intel, Broadcom wireless drivers installed also, but the Atheros is the one running the show.
I am currently running Trial version of windows, but I have never seen something like that.

I already tried putting laptop on wire it is the same, I cannot download games or turn torrents. I am able to download drivers from sites. But thats all. I have 10 years old PC and I can download what ever I want on it.

I didn't tried rewriting windows again, I did overwrote drivers few times now. I have checked many solutions, nothing works. Everything seems to be in order router works well, all IP's appear to be good, my wifi is the only one in the channel. I am just out of ideas what the hell I am suppose to do.

I know this is a lot of reading and it's not very well written.

Adding additional info.

--------------------------------------------------------------------------------------------------------------------------------------------
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kamis>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kamis-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : A6-39-E5-18-70-AF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : B8-70-F4-F4-E2-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
Physical Address. . . . . . . . . : 94-39-E5-18-70-AF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c0c7:e24e:70e4:d995%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, January 27, 2013 12:30:51 AM
Lease Expires . . . . . . . . . . : Sunday, January 27, 2013 3:00:51 AM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 278149605
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-95-CC-8B-94-39-E5-18-70-AF

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C4835012-63AF-4556-B99B-A975F93A7C67}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:1092:22c3:3f57:fe30(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::1092:22c3:3f57:fe30%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Kamis>
-------------------------------------------------------------------------------------------------------------------------------
 

Attachments

1002richards

Retired Trusted Advisor
Joined
Jan 29, 2006
Messages
5,333
Hi and welcome,

You posted this:"Technical information: OS: Windows x64 Professional SP1. .......... I am currently running Trial version of windows,....."


Could you explain what that means please?

Thanks.
 

Arniep

Thread Starter
Joined
Jan 26, 2013
Messages
2
Never mind, I just contacted my internet provider, it appears theres a problem with my internet lane.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top