Solved: Video Controller Found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

norton850

Thread Starter
Joined
Mar 8, 2004
Messages
7,794
I have been working on a system with an ASUS A7N8X-X MB and ATI Radeon 9550 video card. It had the config/system32 not found error. The repair didn't work nor did a repair install so I just reformatted and reinstalled XP, chipset drivers, video drivers etc. All went well and I was about to unplug it and get ready to give it back to the owner when I decided just to take a look in Device Manager. Under other devices there is a video controller listed with the question mark.

No onboard video with this MB and the video card is listed as working and seems to working fine. I tried uninstalling the "video controller" and the video card and rebooted. The video card was found and reinstalled. The video controller was also found and not reinstalled since no driver is found.

Any ideas as to what is being found as a video controller?
 

norton850

Thread Starter
Joined
Mar 8, 2004
Messages
7,794
Not really solved. But since no one had any ideas I just disabled the "video controller" and gave it back. As stated everything else to do with video seems to installed and working correctly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top