Solved: Video Driver for '97 Gateway2000 Crystalscan

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

marburg

Thread Starter
Joined
Apr 28, 2006
Messages
114
Just installed NERO 7.5 and I now get "Hardware acceleration deactivated etc use DirectX Diagnostic Tool to correct - Using WIN XP with 2 x LG DL Combo drives

I'm using genertic video chip on my ASUS P4P800-MX motherboard as I acquired this 1997 VDU from a friend. Do I need a video card or is there a 3rd party driver in the market place as I am unable to get any joy out of Gateway.

VDU Model is YE0711-01 Manufactured in 1997 by Gateway themselves

No backups resolve this problem that I can find

Any advice please As I hope to upgrade in 6 months (dont we all) to an LCD monitor

Thanks

Marburg
 
Joined
Aug 1, 2003
Messages
51,988
I think there is some confusion here. The CrystalScan is a monitor, right? If you are having problems with DirectX, you possibly need a driver for your display adapter. Monitors generally do not require drivers other than the simple generic Windows ones.

Do you know what display adapter you have (video card), or is it built into the motherboard?

Are you saying that this problem only began after the installation of Nero?
 

marburg

Thread Starter
Joined
Apr 28, 2006
Messages
114
Thanks for yr & time - Elvandil, Sorry for the confusion - yes I am a novice -

On checking DirectX Diagnostic (vers 9.0c), its notes tell me that I am using a 'generic video driver' & should install one from the manufacturer, however I can't get any joy out of Gateway Support.

No I dont have a Display Adaptor (Video Card) and appear to be using Microsofts XP Gereric Video Driver, thats why I'm trying to trace a better one, more suitable to the Gateway2000 Crystal Scan

Marburg
 

marburg

Thread Starter
Joined
Apr 28, 2006
Messages
114
Thankyou CRJDriver

I've downloaded the relevant update from the ASUS site and Nero works like a charm

DirectX Diag Tool has no problems and hardware accelartion is fully functioning, I owe you a beer

Marburg
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,197
Glad you got it to work; Bass ale actually :)
I will mark this one solved for you.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top