Solved: video drivers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pjstaley

Thread Starter
Joined
Apr 21, 2010
Messages
20
Just the past month I've been having difficulty with my video drivers failing. I've tried reinstalling the operating system thinking that clean/new drivers would cure the sitch. I tried reinstalling through system device menu prior to that. At this point, I'm at a loss. The Windows error reporting gave me this info:
Product
Windows
Problem
Video hardware error
Date
4/21/2010 8:43 AM
Status
Not Reported
Description
A problem with your video hardware caused Windows to stop working correctly.
Problem signature
Problem Event Name: LiveKernelEvent
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Files that help describe the problem
WD-20100421-0836.dmp
sysdata.xml
Version.txt
Extra information about the problem
BCCode: 117
BCP1: 84A10008
BCP2: 8BFCB640
BCP3: 00000000
BCP4: 00000000
OS Version: 6_0_6000
Service Pack: 0_0
Product: 768_1

Please advise, and thank you.
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
You left out the most important parts, the video card and the version of Windows you have.
 

pjstaley

Thread Starter
Joined
Apr 21, 2010
Messages
20
Oops. Sorry! Here's the info:

Vista Home Edition 32-bit

Monitor
Name P191W on NVIDIA GeForce 7900 GT/GTO (Microsoft Corporation - WDDM)
Current Resolution 1280x1024 pixels
Work Resolution 1280x964 pixels
State enabled, primary, output devices support
Monitor Width 1280
Monitor Height 1024
Monitor Bpp 32 bits per pixel
Monitor Frequency 60 Hz
Device \\.\DISPLAY1\Monitor0
Name P191W on NVIDIA GeForce 7900 GT/GTO (Microsoft Corporation - WDDM)
Current Resolution 1280x1024 pixels
Work Resolution 1280x994 pixels
State enabled, output devices support
Monitor Width 1280
Monitor Height 1024
Monitor Bpp 32 bits per pixel
Monitor Frequency 60 Hz
Device \\.\DISPLAY2\Monitor0
GeForce 7900 GT/GTO
GPU G71
Device ID 10DE-0291
Revision A2
Subvendor XFX Pine Group (FFFFFFFE)
Technology 90 nm
Die Size 196 nmІ
Transistors 278 M
Release Date Sept 2006
DirectX Support 9.0c
DirectX Shader Model 3.0
OpenGL Support 2.0
Bus Interface PCI Express x16
Temperature 49 °C
SLI Disabled
Driver nvlddmkm.sys (7.15.10.9686)
ForceWare version 96.86
BIOS Version 5.71.22.12.80
ROPs 16
Shaders Vertex 24/Pixel 24
Memory Type GDDR3
Memory 256 MB
Bus Width 256 Bit
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top