Solved: Videos don't load, cursor freezes.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chuck.lewis

Thread Starter
Joined
Dec 6, 2004
Messages
103
When I try to play a video, the player screen appears, the progress wheel doesn't move.The video won't start. When I try to close the page, the cursor freezes. Can't open the task manager. Must manually shut down with the power button. This began after trying to update McAfee anti-virus. It wouldn't update and gave me the message to re-install McAfee. Wasn't able to. Opened chat sessions with two McAfee technicians. The second one was able to start the re-installation. I finished it. The inability to play videos began following that. I have a Dell laptop and use Firefox as my browser. Any suggestions?
 

chuck.lewis

Thread Starter
Joined
Dec 6, 2004
Messages
103
I solved the problem with a clean boot; Disabled all in Services except Microsoft Services in Startup.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top