Solved: Videos play with a blue screen in media player

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Enthoozed

Thread Starter
Joined
Mar 25, 2004
Messages
96
:confused: Any video I try and play comes up with a solid blue screen. I tried opening them with the old and newer version of windows media player and neither work. Also tried watching a dvd with AVS dvd player and even THAT doesn't work, has the same blue screen. I have no clue how this happened. The only thing I did recently is download the 60 day trial version of Microsoft office so I could update my resume with Word. Could the download have caused a problem?
 
Joined
Dec 23, 2009
Messages
69
Highly Highly Unlikely but the only suggestion i can make would be codecs could be missing. although that wouldnt result in a solid blue screen. so na im not sure
 

Enthoozed

Thread Starter
Joined
Mar 25, 2004
Messages
96
Oh wait, now it's working! I closed out everything I had open and tried some mpegs again and now they work. That was weird. I'm going to try and delete this thread, otherwise i'll mark it as solved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top