1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Videos won't play

Discussion in 'Multimedia' started by mbrawermanx, Aug 5, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    When I download a video, it plays for a second or two and then stops. Sometimes, when I click play, it will give me another second or two.

    I reinstalled Media 10 but it doesn't help.

    Any suggestions?
     
  2. ohheck

    ohheck

    Joined:
    Jan 5, 2003
    Messages:
    1,275
    does this happen when you play the video in other media players?
     
  3. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    Thank you, Ohheck,

    I haven't tried another media player. This is the one I was using successfully for months before the crash. If I don't get a simple fix, I'll try your idea.

    Marvin
     
  4. ohheck

    ohheck

    Joined:
    Jan 5, 2003
    Messages:
    1,275
    google "VLC" and "media player classic" - they may be able to play the files
     
  5. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    Thanks, oheck,

    I tried the new Windows media 11 but that didn't work any better. I'll try VLC.

    Marvin
     
  6. ohheck

    ohheck

    Joined:
    Jan 5, 2003
    Messages:
    1,275
  7. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    Thanks again, oheck,

    I tried VLC and Media Classic Player.

    VLC doesn't work at all. MCP also gives me two seconds of movement. However, each time I stop and start the video it runs two seconds longer. That's an improvement but it's not enough.

    I appreciate your effort, however.

    Marvin
     
  8. ohheck

    ohheck

    Joined:
    Jan 5, 2003
    Messages:
    1,275
    wow - im stumped - is this ANY video you play or just certain kinds / downloaded from certain locations?
    what video card do you have? - may want to d/l the latest drivers for it
     
  9. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    What site are you downloading the videos from? It should tell you what you need to play them back on your computer.
     
  10. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    Thank you, DH,

    I download from numerous sites, for example, e-mail, New York Times and Longest List (A porn site.) How could I get info on what's needed to play them back. Remember, I was able to do so a little while back.

    Marvin
     
  11. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    Hi, Ohheck,

    I have that problem with any video I download. Videos that are in my files play just fine. As far as video cards go, I know nothing about them.

    Marvin
     
  12. blaqDeaph

    blaqDeaph

    Joined:
    Nov 22, 2005
    Messages:
    869
    You sure it's not the video itself thats bad, try playing it on another computer. Or opening it up with GSpot and see what it tells you.
     
  13. mbrawermanx

    mbrawermanx Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    16
    Thank you, BD,

    The problem occurs with videos from various sources. A short time ago I played almost all videos without a problem and on this computer but now I can't. I'm sure they will play on another computer but this is the only one I've got.

    Besides, I don't know how to "Open with GSpot." Could you tell me how?

    Marvin
     
  14. accat13

    accat13

    Joined:
    Jun 8, 2005
    Messages:
    657
    If you have the program Gspot good old drag and drop works...drag file into gspot and drop it
     
  15. swords982

    swords982

    Joined:
    Aug 17, 2006
    Messages:
    6
    i have realplayer v10 and when i watch a video it freezes and no audio but the positioner still moves. please help!!!!!!!!!!!
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/489734

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice