Solved: virtual memory

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bruinator

Thread Starter
Banned
Joined
May 18, 2006
Messages
872
Using XP and outlook 2000 with spamfighter. I keep getting virtual memory too low and I did what the above poster suggested. Still getting error. I had the happen with a win 98 machine with outlook 2000 and spamfighter as well. I removed spamfighter thinking that was the problem but I am still getting the error. How do I fix this please? it is very aggravating.
 
Joined
Dec 8, 2006
Messages
475
Just to be clear- Is the warning true? What is your RAM and what size is listed for Page file? Are you using Norton? Do you have more than one hard drive? (in or out)
 

bruinator

Thread Starter
Banned
Joined
May 18, 2006
Messages
872
I have 1 HD and min allowed 2 MB, recommended 753mb, currently allocated 753 MB. I use AVG.
 
Joined
Dec 8, 2006
Messages
475
So this sounds like an invalid warning. I would try the Page file defrag utility: http://www.microsoft.com/technet/sysinternals/FileAndDisk/PageDefrag.mspx#top It takes some time to run because at next boot it first requires a checkdisck session. The quick fix is to turn off the page file and then turn it back on. A reboot is necessary both times, and the problem is that sometimes Windows won't boot without a page file. That's why I asked about a second hard drive.
 

bruinator

Thread Starter
Banned
Joined
May 18, 2006
Messages
872
I installed new updates , 1 failed, my computer rebooted and it came back saying low on virtual memory again. What the hell is going on?
 

bruinator

Thread Starter
Banned
Joined
May 18, 2006
Messages
872
I fixed outlook issue with repair but opening the app. up takes a minute where it use to open instantly. What could cause this, please?
 

bruinator

Thread Starter
Banned
Joined
May 18, 2006
Messages
872
I had Spamfighter on my email and then removed it from add/remove programs but it is still associated with outlook. I assume that is causing the issue. Do I have to unistall outlook and then re-install it to solve this?
 
Joined
Dec 8, 2006
Messages
475
From what you've told me I think your system is giving false alerts because of some configuration of settings relative to Office. This is the kind of thing that got me to completely remove Office from my machine. I just use Outlook Express, and do almost all my e-mail work online. I still think Pagedefrag is worth a try.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top