1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Virus Alerts?

Discussion in 'Web Design & Development' started by jenaration, Feb 13, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. jenaration

    jenaration Thread Starter

    Joined:
    Aug 12, 2006
    Messages:
    28
    Hello, I hope someone can help me out. My host and myself are clueless to know what's going on/ fix it.

    A few of my visitors who are browsing my gallery are getting virus / trojan alerts.
    One visitor sent me an email saying she's getting this:"Exploit.HTML.Agent.c"
    2 sent me these:
    http://img442.imageshack.us/img442/8981/image1jz4.jpg
    http://i7.photobucket.com/albums/y286/vader4ever/GALLVIRUS.jpg

    The virus alert does not come up for myself and not all of my visitors, but still.
    I don't want them to go elsewhere.:( I also do not have any remote pop ups and I don't think Google would send out spyware , would they? If anyone has any clue to why it's doing this, please let me know. Thanks so much.:(
    Here's the to url my gallery.
    http://desiringhayden.net/images
     
  2. knight_47

    knight_47

    Joined:
    Mar 14, 2006
    Messages:
    941
    Because you are using CopperMine, it could have been possible that some member found an exploit. If I were you I would make sure your version of Coppermine is fully updated. Maybe a member uploaded some sort of malicious code.

    If cPanel is integrated with your host, there is an option to scan for viruses on your server. You might want to do that.
     
  3. jenaration

    jenaration Thread Starter

    Joined:
    Aug 12, 2006
    Messages:
    28
    Thank you so much!!;) I don't know if this makes a difference but the members uploads/comments all disabled. So I'm the only one who is in control.
    About 2 weeks ago, I told my host my gallery was loading SOOO SLOW and she told me it needed to be upgraded, so she upgraded and now it moves faster than ever. I will let her know about the scan. Thanks again!(y)
    If you went to my gallery, did you get a virus alert or anything?
     
  4. knight_47

    knight_47

    Joined:
    Mar 14, 2006
    Messages:
    941
    I did go to your gallery, refreshed it multiple times, viewed the source, and got nothing. The source for the gallery looks very clean, I noticed only 1 javascript script in there (the bookmark this site one).

    You also might want to ask your host provider how they updated your gallery. Did they grab the update from coppermines official website? Or did they get the update from an external website that could have possibly planted the malicious code into the updated version of coppermine.

    And your very welcome :)
     
  5. MMJ

    MMJ Guest

    Joined:
    Oct 15, 2006
    Messages:
    3,625
    I didn't get any warnings either. I scanned the scripts.js file with jotti and it was clean.
     
  6. jenaration

    jenaration Thread Starter

    Joined:
    Aug 12, 2006
    Messages:
    28
    Thank you both SO MUCH!!!!!!:D ;)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543791

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice