1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: vista 32 bit has ram jumping prob

Discussion in 'Windows Vista' started by bluefox, Aug 4, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. bluefox

    bluefox Thread Starter

    Joined:
    Aug 4, 2010
    Messages:
    2
    i upgraded my windows vista to service pack 2 and the thing becomes inactive when my ram is up to full this is why i did system restore and went back to service pack 0 (no pack) but when i had pack 2 it would be on idle and the ram would spike up and down at like 5 sec intervals. i have bought a new hdd and reinstalled softwear to pack 2 and it started to do it agaion my system is only about 2yers old why in the hell would it be doing this. NOTE: it only spikes if i have pack 1 or 2 installed and it will freeze and unfreeze.

    any help is apperishated (i also cannot spell)
     
  2. TekTime

    TekTime

    Joined:
    Sep 21, 2009
    Messages:
    1,312
  3. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    What software did you install just before the problem began? That is probably the culprit.

    Keep in mind that you should only install or uninstall service packs when your system is running well and you are sure that there is no malware. It is also a good idea to set all services to default and uninstall firewalls and anti-virus/ant-malware apps before the process begins.
     
  4. bluefox

    bluefox Thread Starter

    Joined:
    Aug 4, 2010
    Messages:
    2
    thanks for your help but i just solved the problem yeterday it seems that a ram booster was the cause of the ram issue after uninstalling this booster it seems it left some files and they never got trashed or deactivated and i went back through my computer and deleted files that were trash to begaion with and i came across a wird file name it almost looked like friggen alien asteck (i think it was just a corupted file or virs) i deleted it nsa 7 pass and now my computer is back to normal.
    thx for the assenstance
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/940679

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice