Solved: Vista Admin account?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

avie

Thread Starter
Joined
Jan 5, 1999
Messages
106
Vista 64 Home Prem. Trouble loading spybot as Admin. Not sure how to log in and make acct. as ADmin and make gerneral (default) as everyday create other general account. Only user on this computer. Very new user on Vista.
TIA
Avie
 
Joined
Sep 10, 2007
Messages
437
Have you tried 'right' clicking and choose 'run as administrator'?
 

avie

Thread Starter
Joined
Jan 5, 1999
Messages
106
That was what was needed, but I did not know how to do it until now. It it all the little things that make a success. Thanks so very much.
Avie
 
Joined
Sep 10, 2007
Messages
437
You're welcome avie. Yes, it is all the little things that make a difference :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top