1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Vista : Connects to router, but not to internet (I have tried EVERYTHING! hel

Discussion in 'Networking' started by wiseguy17, May 9, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. wiseguy17

    wiseguy17 Thread Starter

    Joined:
    May 9, 2010
    Messages:
    5
    Ok guys, to start things off I recently moved so I had to change from using a wired connection to a wireless connection. I bought a Netgear Wireless - N Router (WNR2000) and a Wireless-N 300 USB adapter. I'm running vista home premium x64 SP2.

    Everytime I diagnose the problem, it gives me the "there may be a problem with your DNS configuration" or the "cannot communicate with primary dns server". I have tried everything of my power, and I have called my ISP and router company. Both were useless. I have tried manually setting my dns servers but it didn't work, and usually gives me the "cannot communicate.... primary server" junk. I would be very grateful if you guys could help. Here is my ipconfig :

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Keiths-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 5:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : RangeMax Wireless-N USB Adapter WN111v
    Physical Address. . . . . . . . . : 00-26-F2-A5-F5-70
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Sunday, May 09, 2010 10:23:38 PM
    Lease Expires . . . . . . . . . . : Monday, May 10, 2010 10:23:38 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : USB Wireless 802.11 b/g Adaptor
    Physical Address. . . . . . . . . : 00-22-5F-75-3A-3E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
    Physical Address. . . . . . . . . : 00-21-97-CA-B9-E1
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes




    I'm gonna post the ipconfig on the computer with the modem just in case it's necessary.

    ok here it is :

    C:\Documents and Settings\john>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : jimmy-6509eb19b
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Motorola SURFboard SB5100 USB Cable
    Modem
    Physical Address. . . . . . . . . : 00-0E-5C-75-22-B1
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 67.86.181.190
    Subnet Mask . . . . . . . . . . . : 255.255.240.0
    Default Gateway . . . . . . . . . : 67.86.176.1
    DHCP Server . . . . . . . . . . . : 10.240.178.41
    DNS Servers . . . . . . . . . . . : 167.206.251.129
    167.206.251.130
    Lease Obtained. . . . . . . . . . : Sunday, May 09, 2010 9:10:44 PM
    Lease Expires . . . . . . . . . . : Tuesday, May 11, 2010 9:10:44 PM

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
    Physical Address. . . . . . . . . : 00-18-8B-59-FC-58
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Sunday, May 09, 2010 10:53:49 PM
    Lease Expires . . . . . . . . . . : Monday, May 10, 2010 10:53:49 PM


    thanks again
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Hi:Make and model of your modem.Name of ISP ?
    Cable or DSL ?
    What was the previous provider ?
    And the problem is with "Keith's" ?
     
  3. wiseguy17

    wiseguy17 Thread Starter

    Joined:
    May 9, 2010
    Messages:
    5
    hi,

    the modem is a Motorola SURFboard SB5100 USB Cable modem. The current ISP is optimum
    Cable
    the previous ISP was also optimum
    and yes the problem is with keith's

    thanks
     
  4. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Humm: Let's see if we can get this working with an ethernet connection.
    Tips on setting up broadband connection, courtesy of Johnwill

    You don't need any setup disk to configure a broadband router.


    Reset the router to factory defaults by holding the reset button down for 15 seconds with power on. The following procedure should get you a connection with any broadband modem that is configured to use DHCP for the router connection, such as cable modems, and many DSL modems. If you require PPPoE configuration for the DSL modem, that will have to be configured to match the ISP requirements.
    • Turn off everything, the modem, router, computer.
    • Connect the modem to the router's WAN/Internet port.
    • Connect the computer to one of the router's LAN/Network ports.
    • Turn on the modem, wait for a steady connect light.
    • Turn on the router, wait for two minutes.
    • Boot the computer.

    When the computer is completely booted, let's see this.

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous command output!

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 206.190.60.37

    PING yahoo.com

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.
    It looks to me from your ipconfigs that Jimmy is working hard plugged to the modem and Keith is wired up to the router,but the logical connection between the router and modem have not been made.Looks like maybe a plugging issue,but let's see if Keith can get a working ethernet connection first.
     
  5. wiseguy17

    wiseguy17 Thread Starter

    Joined:
    May 9, 2010
    Messages:
    5
    ok, sorry if i got things mixed up but Jimmy is the computer wired to the modem and router. I followed the steps:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.



    C:\Documents and Settings\john>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : jimmy-6509eb19b
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller
    Physical Address. . . . . . . . . : 00-18-8B-59-FC-58
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Monday, May 10, 2010 12:02:39 AM
    Lease Expires . . . . . . . . . . : Tuesday, May 11, 2010 12:02:39 AM




    C:\Documents and Settings\john>PING 192.168.1.2

    Pinging 192.168.1.2 with 32 bytes of data:

    Reply from 192.168.1.2: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.2: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.2: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.2: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Documents and Settings\john>PING 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Documents and Settings\john>PING 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Documents and Settings\john>PING 206.190.60.37

    Pinging 206.190.60.37 with 32 bytes of data:

    Reply from 206.190.60.37: bytes=32 time=17ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=14ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=15ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=15ms TTL=54

    Ping statistics for 206.190.60.37:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 17ms, Average = 15ms

    C:\Documents and Settings\john>PING yahoo.com

    Pinging yahoo.com [209.191.122.70] with 32 bytes of data:

    Reply from 209.191.122.70: bytes=32 time=52ms TTL=52
    Reply from 209.191.122.70: bytes=32 time=50ms TTL=52
    Reply from 209.191.122.70: bytes=32 time=52ms TTL=52
    Reply from 209.191.122.70: bytes=32 time=52ms TTL=52

    Ping statistics for 209.191.122.70:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 50ms, Maximum = 52ms, Average = 51ms
     
  6. wiseguy17

    wiseguy17 Thread Starter

    Joined:
    May 9, 2010
    Messages:
    5
    PEDRO it WORKS!!! Thank you so much. I am connected now to the internet.
     
  7. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Yep:Your ipconfig and pings all look good.
    You may mark your thread solved using button top left.
    Glad we could help.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/922129

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice