1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Vista - Limited Connectivity

Discussion in 'Networking' started by Eryr, Jun 21, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Eryr

    Eryr Thread Starter

    Joined:
    Jun 21, 2009
    Messages:
    2
    Hi.

    I read a few other posts and some have a few of my "symptoms" however they're either XPs or involve multiple computers. Thinking that could change the answer, I figured I would post this.

    My computer, a Fujitsu Siemens Esprimo Mobile running 32x Vista Home Basic (SP1), decided to bum me out and not connect to the internet two days ago. Beforehand, everything was running perfectly and smoothly, and I could connect to anything. A day before the lost connection I had to use System Restore because of a mess I had created and this was my only available option. However I don't think this was the cause of my limited connectivity, because I restored the settings to only 4 days back. I don't know, maybe this isn't relevant at all.

    I know the problem is my computer; it's not the router because I've tried three different routers all with the same issue (my father's router, my mother's router, and a public hotspot). When I plug the cable into my computer to get direct access it still gives me limited connectivity, and I cannot ping my localhost or anything else pingably possible for that matter. I guess more proof can be found here:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : ItIsMineAllMine
    Primary Dns Suffix . . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

    Physical Address. . . . . . . . . . : 00-16-44-F8-F1-32
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address: . . . . . : fe80:: (prefertokeepthishidden) <Preferred>
    Autoconfiguration IPv4 Address. . >169.x.x.x <Preferred>
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1

    I don't know if the rest is necessary, but if it is I'll post it up.
    Apparently I don't have a gateway, I don't have proper DNS Servers.. I don't know what I do have.
    Also, don't laugh at my hostname!

    Here's an example of my pinging attempt:

    C:\Users\Administrator>ping localhost

    Pinging ItIsMineAllMine [::1] from ::1 with 32 bytes of data:
    General failure.
    General failure.
    General failure.
    General failure.

    Ping statistics for ::1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)


    What else should I share? I've tried many things I've searched online.. I'm ready to retry any attempt- perhaps there's a correct order?
    My computer is also pretty new- 3 or 4 months old now. The network adapter is working, and Device Manager claims there's no problem. I don't think there is any physical damage.. All firewalls are down, disabled.

    I'd appreciate any help, advice..

    Thank you :)

    -Tilly

    EDIT:

    New "symptom": Instead of saying "Connection Successful!" like it used to it now tells me "Connection Unsuccessful". BUT, apparently it still tries to identify the network (or so it says in my little taskbar), and under the Wireless Networks it tells me I'm connected to it!
    .. but I still can't connect to the internet.
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    So,I would try a couple of things.
    First,a router reset.Hold the reset button in for at least 15 seconds.From your ipconfig post,you are deinately not seeing the router so no network addresses are being assigned.Sometimes a router reset will fix this.
    And you may have already tried this,but
    If no joy,I would make sure that you can make a hardwired connection like so :

    Tips on setting up broadband connection, courtesy of Johnwill

    You don't need any setup disk to configure a broadband router.


    Reset the router to factory defaults by holding the reset button down for 15 seconds with power on. The following procedure should get you a connection with any broadband modem that is configured to use DHCP for the router connection, such as cable modems, and many DSL modems. If you require PPPoE configuration for the DSL modem, that will have to be configured to match the ISP requirements.
    &#8226; Turn off everything, the modem, router, computer.
    &#8226; Connect the modem to the router's WAN/Internet port.
    &#8226; Connect the computer to one of the router's LAN/Network ports.
    &#8226; Turn on the modem, wait for a steady connect light.
    &#8226; Turn on the router, wait for two minutes.
    &#8226; Boot the computer.

    When the computer is completely booted, let's see this.

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous command output!

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 206.190.60.37

    PING yahoo.com

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.
     
  3. Eryr

    Eryr Thread Starter

    Joined:
    Jun 21, 2009
    Messages:
    2
    Thanks for replying pedroguy! :)

    Fortunately, I don't have to do all of that! I had already done the steps with the router which unfortunately didn't do much when I decided to take a break from fixing the internet and decided to uninstall some rather large and rarely used programs. I realized that a few of them I couldn't uninstall correctly because I had apparently tried to a few days ago- but the services were still being used and so I decided to do another system restore to the 16th of June.

    And.. voilà. What had originally killed my internet revived it!

    I feel kind of silly, because I had actually tried restoring it once more earlier and it hadn't worked, so hopefully this wasn't some sort of stroke of luck. Perhaps it was the resetting of the modem + router + computer that changed everything. I'm not sure. I'm just happy that it works now! :)

    Thank you for your time!!

    :p
     
  4. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Glad you got it worked out.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/837105

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice