1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Vista - MS Word .doc file Assoication

Discussion in 'Windows Vista' started by UptheCreek, Jan 31, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. UptheCreek

    UptheCreek Thread Starter

    Joined:
    Dec 29, 2012
    Messages:
    25

    The Problem: fileswith the .doc extension are will not open automatically into MS Word 2010 fromWindows Explorer because Notepad is associated with the .doc extension.
    I have seen a number of references to this problem but noneoffers a clear and actionable solution for me.

    Basic Facts:
    Ø Running Vista Home Premium | Version 6.0 | Build6002 Service Pack 2
    Ø History – Uninstalled MS Word 2007 and installedOffice 2010. All other Office programs (excel,powerpoint, etc) don’t have this problem with their file associations.

    Effort #1 to Fix:
    1. In Windows Exlorer, right-click on .doc file.
    2. Select “Open With”
    3. Dialogue window opens with two sections –recommended programs and other programs to associate with that file type. MS Word is not an option.
    4. Select Browse to find Winword.exe along thepath: C:\Program Files\Microsoft Office\Office14. Double clicking/ selectingWindoword.exe returns me to the dialogue window without associating MSWord. (It is LIKE (just describing,analogizing) Vista is saying "nice try" but Vista is not going to letyou do that because it is not recognized as a program.)

    Effort #2 to Fix:
    1. Go to Control Panel |Programs | Default Programs| Set Default Programs
    2. MS Word is not there.

    Effort #3 to Fix
    1. Go to Control Panel |Programs | Default Programs| Associate a File Type or Protocol with a program
    2. Open Dialogue box. MS Word is not there.
    3. Select Browse to find Winword.exe along thepath: C:\Program Files\Microsoft Office\Office14. Double clicking/ selectingWindoword.exe returns me to the dialogue window without associating MSWord. (It is LIKE (just describing,analogizing) Vista is saying "nice try" but Vista is not going to letyou do that because it is not recognized as a program.)


    This problem is common apparently, but I do not see asolution out there. I have seen somereferences to changing the registry but I do not feel comfortable doing thiswithout somebody’s help.

    Thanks
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Try THIS.

    Unzip the fix and extract the .reg file to the desktop. Double-click it to merge it to the registry. Note that you need to be an Administrator to apply this fix.

    Restart the computer.

    If the fix only opens as a text file (in Notepad), right-click the file (before opening it) and select Open With > Choose Program... Then, select the Registry Editor.

    If the Registry Editor is not in the list, browse to C:\WINDOWS and select regedit.
     
  3. UptheCreek

    UptheCreek Thread Starter

    Joined:
    Dec 29, 2012
    Messages:
    25
    Your directions worked perfectly.

    Thank you so much. I greatly appreciate it.

    I am marking this solved.

    Another one down for Phantom!:cool:
     
  4. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    You're welcome! :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1087742

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice