Solved: visual basics error, cant connect to network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dwaynea515

Thread Starter
Joined
Sep 9, 2001
Messages
601
IBM thinkcentre, Windows xp sp2, they keep getting the visual basics errors. cannot load any .exe files without getting the visual basics errors. when he tried to show me what files he had opened friday, he couldnt connect to his server.
 
Joined
Jul 29, 2001
Messages
21,334
I am not certain why you would be gettign a VB error while attempting to login unless you are running some scripts on the client side for login. I would first check for a virus or other malicious scripting on the workstations in question.
 

dwaynea515

Thread Starter
Joined
Sep 9, 2001
Messages
601
There is no problem loging in, It is just after that He cant open any applications including Adaware, Spybot, or his antivirus. any thing that has .exe in it gets the error
 
Joined
Jul 29, 2001
Messages
21,334
Got yerself a virus there. I would first try to boot into safe mode, scan the system. If you still not run executables I would take the drive to another PC and scan it as a slave drive with the most recent updates installed for your AV software.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top