Solved: VLC Player audio works, no video

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sportsdude81

Thread Starter
Joined
Sep 15, 2008
Messages
10
Every time i try to play any file in VLC I get no visual, but i do get audio. Also the screen goes black for a second and i get this message that says "your color scheme has been changed to vista basic because this program is not compatible with certain visual elements in windows." By the way my OS is Vista 64-bit and i have a hp pavillion dv6000.
 
Joined
Sep 25, 2008
Messages
199
Don't take my word for it caz i'm not expoert, but nobody else has replied. to my knowledge, there are very few programs that are compatible with the 64 bit OS whereas there are tonz for 32 bit Vista. Are you sure VLC is one of those few that are compatible with 64-bit Vista?
 

sportsdude81

Thread Starter
Joined
Sep 15, 2008
Messages
10
it was working fine for several months. Then this started to occur when i dual booted with kubuntu.
 

peterh40

Peter
Joined
Apr 15, 2007
Messages
1,456
Try turning off the extra desktop graphic effects esp. Translucent or Glass effects.
1. Control Panel
2. System
3. Advanced
4. Performance settings
5. Visual Effects. Try Adjust for best performance or a custom setup.
 
Joined
Apr 11, 2006
Messages
7,954
Something to do with Aero, I'd guess, but who knows these days with such complex operating systems.
 

sportsdude81

Thread Starter
Joined
Sep 15, 2008
Messages
10
Yea, but i don't want to try it on a 64 bit OS until i hear it works, because i have heard there are some bugs.
 
Joined
Apr 11, 2006
Messages
7,954
There were bugs before, there are bugs now, and there will always be bugs (especially on the Mac with VLC :rolleyes:, but that's another story), I would go ahead and install it, there should not be any conflict and you might not hear anything about it on 64-bit.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top