Solved: webpage not working in all browsers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,972
Can someone take a look at this page?
http://www.kohopoolsandspas.com/

The bullets work great in IE but seems like noththing else. Firefox and Netscape put them on a separate line.

I'm just using a UL tag to make them. Should be compatible with both shouldn't it?

If I have to I will put them in another table but I'd like to get out of more work if I can (don't we all? lol).
 
Joined
Apr 17, 2005
Messages
457
Problem with the ListItem tag <LI>... Isn't it supposed to be:

<LI>list item text</LI>
 
Joined
Apr 17, 2005
Messages
457
I'm using Firefox, and the "Pool Opening & Closings" renders correctly... Notice how you have this item properly enclosed in the <LI> tags:

<LI>Pool Opening & Closings</LI>

As for the other items, you have:

<LI></LI>
Liner Replacement

etc., etc.

While it should be enclosed like this:

<LI>Liner Replacement</LI>

... and so forth and so on ...
 

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,972
I can't believe it was something so silly and I didn't even see it! Thanks guys.
 
Joined
Apr 17, 2005
Messages
457
lola2001 said:
The bullets work great in IE but seems like noththing else.
One of the reasons why people can get away with poorly (erroneous) coded HTML -- because IE let's them!!! This is VERY bad for development. Good thing you checked your pages with Firefox...
 

lola2001

Thread Starter
Joined
Jan 29, 2001
Messages
1,972
Yeah, I always check all browsers. You never know which ones people will use so they all should work. Microsoft does that on purpose I think because they want everyone to use IE. What else is knew. I will mark this thread as solved now (such a simple thing I should have known). Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top