Solved: Website not opening on any browser on my PC

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SD1130

Thread Starter
Joined
Dec 23, 2012
Messages
2
I am unable to open Facebook on any browser on my PC. This has happened a few times in the past, and was solved by flushing the DNS, an answer that I found on this website. I have found similar postings and have tried the proposed solutions, to no avail. I have re-installed browsers, turned off my firewall, and scanned my computer using multiple programs, for viruses. I feel like there must be another idea--something that I haven't tried yet. I would appreciate your suggestions.
 

SD1130

Thread Starter
Joined
Dec 23, 2012
Messages
2
I found my solution in one of the threads you posted (the first one). I deleted the entries for facebook in the hosts file, careful to "save as" with "all files" selected. Solved! Thank you for your fast and effective help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top