Solved: Welcome screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jfriedlund

Thread Starter
Joined
Mar 8, 2005
Messages
193
I put a fresh install of Windows 7 Home Premium on the computer and it all works great, however, there is a minor irritation. After about 2 min. of non use the screen goes into the "lock" mode. I'm the only user and have administration rights so all you have to do is click on my name and it'll start up again, but I can't figure out to stop it from doing it.

I've gone to power settings and set it to never shut down the display, never hibernate, etc. but it still goes to the blue screen with my default picture and name. Any suggestions?
 
Joined
Nov 5, 2012
Messages
115
Might be a screen saver setting: "On resume, display logon screen." Even if you are not using a screen saver, this setting puts the PC in lock mode after X minutes.
 

jfriedlund

Thread Starter
Joined
Mar 8, 2005
Messages
193
That was it! Even though I had "none" selected for screen saver, the box was checked that said after 3 min. display the lock screen. Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top