[SOLVED] What to do??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rocky1

Thread Starter
Joined
Oct 20, 2001
Messages
92
Using Windows ME, browser is IE....when I click on history across the top bar, on the left side of my monitor, history for By Date, By Site, Most Recently visited, and by order of visit is displayed..this is not a problem. But I right click on the IE Icon at the Desktp, and scroll down to properties, I can click on delete files and delete history....I thought this removed all the sites...however, site listed under most recently visited do not go away....I must close each one individually....is there some box or something I can check to stop this history build-up...thanx in advance
 
Joined
Feb 28, 2001
Messages
11,584
Rocky
If you go to tools internet options set your history to zero days.
This will allow only one day to be accumulated and will start over the next. There is no setting that I know of that remove all of the history files when delete history is invoked. You can manually delete them by going to the history folder.
Dave
 

Rocky1

Thread Starter
Joined
Oct 20, 2001
Messages
92
Thanx my friend....history is set to zero....when I clear history everything is in fact gone except Most Recently visited...I appreciate your reply
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top