1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: when viewing "my picture" folder in thumbnail the related application crashes

Discussion in 'Windows XP' started by auctionjack, Nov 10, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. auctionjack

    auctionjack Thread Starter

    Joined:
    Nov 10, 2008
    Messages:
    2
    Problem: When I try to work with a picture in an application the application crashes when the "my pictures" folder is viewed in Thumbnail.

    examples:
    1) From windows explorer when I go to My Documents click on My pictures and select thumbnail view and explorer crashes

    2) if a picture is embedded in an email and I right click and select save "save picture as" the "my picture" folder pops up in thumbnail view and I get the error "ms outlook has encountered a problem...." if I report or don't report the error outlook crashes.

    3) If I try to insert a a picture into excel...inset>picture>from file. The application opens the "my picture" folder in thumbnail view and then excel promptly crashes.

    4) If I try to change the wallpaper on my computer and go to browse which opens "my picture" folder in thumbnail view and guess what...the application crashes. Here is get the error

    "Run a DLL as an App has encountered a problem and needs to close." I click on DEBUG and get the error "Dr Watson postmortem has encountered a problem and needs to close" when I hit DEBUG again nothing happens.


    I am using windows XP pro and MS office business edition 2003. I have a dell latitude d820 and I have recently have had the hard drive cleaned and everything reinstalled up to service pack 2 (service pack 3 eliminated that fax console which I use so I am NOT using SP3).

    Thanks for your help!

    Jack Young
     
  2. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    Try deleting all the Thumbs.db files in the pictures folders (you may have to turn off protect hidden operting system files in Tools>Folder Options>View to see them) so they rebuild themselves. Also see if it works from another account. If that doesn't help there's probably some corruption in the dll that's performing the thumbnail routine and you'll have to get advice from more versed citizens on how to replace that dll.
     
  3. auctionjack

    auctionjack Thread Starter

    Joined:
    Nov 10, 2008
    Messages:
    2
    This worked! I reset all of the options back to the defaults and now we are clean. Thanks!
     
  4. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/767820

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice