Solved: Where is "Run"?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Malibu7

Thread Starter
Joined
Mar 20, 2005
Messages
16
HeHello, All: Anyone out there who can help with this problem, I would be much appreciative of your help.

First of all, I am running Windows 98 O.S.


Problem is when I click on the "Start" button, it isn't there.

Is there some way that I can access the "Run" drop down menu (that would normally be on the start button). At present, it seems simply to have vanished. I tried clicking on the "find" button to search for it, but came up empty.

If anybody can tell me how to access it, I could not thank you enough.

Thank you in advance for any suggestions,

Sincerely,

Malibu7
 
Joined
Mar 23, 2005
Messages
6,052
Malibu7 said:
HeHello, All: Anyone out there who can help with this problem, I would be much appreciative of your help.

First of all, I am running Windows 98 O.S.


Problem is when I click on the "Start" button, it isn't there.

Is there some way that I can access the "Run" drop down menu (that would normally be on the start button). At present, it seems simply to have vanished. I tried clicking on the "find" button to search for it, but came up empty.

If anybody can tell me how to access it, I could not thank you enough.



Sincerely,

Malibu7
You can press the Windows key + R to open the run command.
 
Joined
Dec 9, 2000
Messages
45,855
The run command can be removed from the start menu by a policy restriction.

Now who would do that to you? :rolleyes: :)

Run regedit and check for restrictions here:

User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Name: NoRun
Type: REG_DWORD (DWORD Value)
Value: (0 = disabled, 1 = enabled)


You can right click on "NoRun" and delete it or simply set the value to '0'
 

Malibu7

Thread Starter
Joined
Mar 20, 2005
Messages
16
Rollin Rog:

Thanks for the info on "Where is the Run" dialog box. Your instructions solved the problem & now my computer is humming again.

Thanks again,

Respectfully.

Malibu7
 
Joined
Dec 9, 2000
Messages
45,855
:) (y)

Great, I'll mark the thread "Solved" for you, but for future reference this option is available to you in the Thread Tools tab when you feel it appropriate.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top